Verison 1.8.XXX of the JVM is not suitable for this product.Version:11 or greater is required.

出现上述弹窗的大概原因是你的JAVA版本太高了,得找个11的版本,官网链接:

https://www.oracle.com/java/technologies/javase-jdk11-downloads.html

不过下载需要登陆验证什么的,下好给你了,点这个链接,下载解压安装就好了:

https://files.catbox.moe/i7fc2m.zip

选择默认安装。安装后,eclipse那边需要配置一下,右键桌面快捷方式图标,选择打开文件所在位置

找到eclipse.ini,在前面添加:

-vm
C:/Program Files/Java/jdk-11.0.14/bin/javaw.exe

示例 (@ericjsz)

保存后重新打开eclipse即可。

最后修改:2022 年 04 月 27 日
如果觉得我的文章对你有用,请随意赞赏